Skip to content. | Skip to navigation

Sections
Personal tools
You are here: Home Pomoc Century Software
 
 

Century Software

Wsparcie już niedostępne dla starszych wersji... Century Software całkowicie zaprzestało wsparcia dla wersji swojego oprogramowania starszych niż 4.00. Oficjalna data zakończenia wsparcia to lipiec 1999 roku. Jedynym pozostającym wsparciem dla wersji wcześniejszych od 4.00 jest Baza Wiedzy producenta. Aktualna wersja produktów rodziny TinyTERM to 4.4. Możesz pobrać trzydziestodniową ewaluację tych produktów. Możesz przeprowadzić uaktualnienie do najnowszej wersji.

Na tej stronie można znaleźć użyteczne informacje i linki, które pomogą odpowiedzieć na podstawowe pytania związane z używaniem emulatorów Century, lub będą pomocne przy rozwiązywaniu problemów. Zachęcamy do skorzystania z zasobów !

Jak zacząć ? Tu pomoże Quick Start Guide po angielsku, do pobrania stąd, lub w wersji polskiej do pobrania tutaj. W podręczniku znajdziesz m.in. jak skonfigurować opcje drukowania oraz najczęściej zadawane pytania.

Masz problem bo oprogramowanie nagle odmawia posłuszeństwa i zachowuje się dziwnie ? Sprawdź czy przypadkiem nie jest Ci potrzebne uaktualnienie lub jakaś łatka - wszystko znajdziesz tutaj. Jeżeli nie potrafisz poradzić sobie z problemem, który Cię spotkał zajrzyj na stronę Naszej Pomocy a potem na stronę pomocy producenta a w szczególności przeszukaj Bazę Wiedzy Century - może już ktoś miał z takim problemem do czynienia...

Jeżeli dalej nie potrafisz pradzić sobie z problemem, możesz napisać bezpośrednio do Pomocy Technicznej Century (w języku angielskim) lub do nas, do Clico.

Cookie info

Close